WordPress 2.5 de_DE Installationsfehler

So, nach langem Warten ist gestern die WordPress 2.5 – Version erschienen, auch auf Deutsch verfügbar. Diese wollt ich gerade mal eben testen, also wp-config-sample.php umbenannt in wp-sample.php, dann die Dateien hochgeladen und wollte nun die 5-Minuten-Installation hinter mich bringen. Jedoch: Parse Error in wp-blog-header.php line 11. *???* Nanu? Ich hab die Datei doch gar nicht angefasst? Ok, nun mal reingeschaut, und siehe da: in der Zeile 11 ist eine Klammer zuviel in der wp_die() – Funktion. Installationsfehler bei WordPress 2.5 Die Lösung, damit die Installation läuft, ist: eine Klammer löschen, Datei speichern und neu hochladen und ersetzen und dann funktionierts! Jetzt wird erstmal weiter rumgespielt am neuen WordPress!

*******************UPDATE*******************

Der Fehler wurde jetzt behoben! Zum Download gibts die aktuellste Version von WordPress entweder bei WordPress.org  oder wordpress-deutschland.de.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.